CAASPP System Status Alerts

11/14/16 (Resolved)

Smarter Balanced systems are currently off line. Affected sites include the Interim Assessment Reporting System, Digital Library, and Administration and Registration Tools.

4/19/16

We have received reports of users experiencing issues logging on to or navigating within the Test Operations Management System. The issues include extremely slow load times, time outs, and “500” error screens. We are working to resolve the issue as quickly as possible. You may try logging on again at a later time. Additional updates will be posted here. Thank you for your patience.

4/06/16

Chrome version 49 and iOS 9.3 are both now supported for the secure browser.

2/02/16

iOS 9.2.1 is now supported for testing with the iOS Mobile Secure Browser; all assessments can be accessed by devices running this operating system. Note: Users of iOS 9.2 are not required to update to iOS 9.2.1; iOS 9.2 will continue to be supported for summative testing.

1/19/16

Version 7.2 of the secure browser used for most desktops, laptops, and netbooks during the 2014–15 CAASPP administration has expired as of December 31, 2015. Version 7.2 will not be operable after that date; therefore, it is important that LEAs begin their upgrade to version 8.0 to ensure their readiness for the 2015–16 administration of the Smarter Balanced Online Summative Assessments.

1/19/16

The 2014–15 version of the California Assessment of Student Performance and Progress (CAASPP) Test Operations Management System (TOMS) is no longer in operation as of December 31, 2015. Data download files that contain the student-level test results from the local educational agency’s (LEA’s) 2014–15 CAASPP administration are now available in the Reports section of the 2015–16 version of TOMS.

11/17/15

iOS 8.3 and 8.4 are now supported by the secure browser; interim assessments can be accessed by devices running these operating systems. A full list of supported operating systems can be found on the Secure Browser Web site. Note: Users of iOS 8.3 and 8.4 will be required to update to iOS 9.2 upon formal approval of this operating system for testing. iOS 8.3 and 8.4 will not be supported for summative testing.

3/19/15

Please exercise caution when typing the URL for caaspp.org. Alternative spellings of caaspp.org may direct you to malicious Web sites.